思科交换机snmp配置命令,思科交换机命令行

思科交换机snmp配置命令,思科交换机命令行,第1张

思科交换机命令:思科交换机snmp配置命令,思科交换机命令行,思科交换机命令,第2张

最好到官网下载对应型号的说明书。入门的话,市面上很多教程都是基于思科的,但到了实际应用中有些功能可能对应机型不能应用 ,最好就是到官网下载说明书

思科交换机配置命令:思科交换机snmp配置命令,思科交换机命令行,思科交换机配置命令,第3张

http://www.cisco.com/cisco/web/psa/configure.html
这是cisco给的所有交换机的配置命令,你要什么都可以找到
product - switches-- 再选择你要的型号
http://www.cisco.com/cisco/web/CN/psa/configure.html
上面的链接是思科中国的网站给的,有中文资料。在产品——交换机里面选择你需要的配置。

思科交换机的所有命令?:思科交换机snmp配置命令,思科交换机命令行,思科交换机的所有命令?,第4张

Switch>enable //一般模式
Switch#configure terminal //特权模式
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface fastEthernet 0/2 //进入端口
Switch(config-if)#switchport mode access //该端口设置成二层模式
Switch(config-if)#switchport access vlan 10 //划入VLAN10
Switch#show vlan //类似一张身份证

思科交换机的命令解释?:思科交换机snmp配置命令,思科交换机命令行,思科交换机的命令解释?,第5张

3560_1(config)#interface range g1/1-2 ///进入接口组 g1和g2
3560_1(config-if)#switch trunk enc dot1q ////接口封装模式设置为802.1q
3560_1(config-if)#switch mode trunk ////接口模式设置为干道模式
3560_1(config-if)#channel-group 2 mode on ////绑定以太网通道,组号为2
3560_1(config)#spanning-tree vlan 50 root primary ////设置交换机为vlan50的生成树主根
3560_1(config)#spanning-tree vlan 51 root secondary ////设置交换机为vlan51的生成树次根
3560_1(config)#int vlan 50 ////进入vlan50的SVI
3560_1(config-if)#ip add 182.168.50.2 255.255.255.0 ////配置IP
3560_1(config-if)#standby 3 ip 182.168.50.1 //G3的虚地址
3560_1(config-if)#standby 3 pri 150 //设置优先级,默认为100
3560_1(config-if)#standby 3 preempt //配置抢占
3560_1(config-if)#standby 3 track g0/48 90 //跟踪上联链路,down后,优先级降90
3560_1(config)#int vlan 51 ////进入vlan50的SVI
3560_1(config-if)#ip add 182.168.51.3 255.255.255.0
3560_1(config-if)#standby 4 ip 182.168.51.1
3560_1(config-if)#standby 4 preempt //////配置占先权
3560_1(config)#udld aggsive //开启udld,并设置为aggsive模式,产生单通就down
3560_1(config)#interface range g1/1-2
3560_1(config-if)#udld port aggsive //接口开启udld
这是一个非常经典的解决方案,希望你要理解每条命令的作用,还有协议的工作机制

谁帮忙给个思科交换机的查询命令?:思科交换机snmp配置命令,思科交换机命令行,谁帮忙给个思科交换机的查询命令?,第6张

第一个问题:知道IP地址的情况:在网关上使用 show arp | in 1.1.1.1 命令查看MAC地址,然后使用show mac-address-table | in aaaa.bbbb.cccc 命令查看从那个接口学到MAC地址,然后使用 show cdp nei f0/0,登录到对端设备在重复show mac-address-table | in aaaa.bbbb.cccc命令,就能知道最终在那个接口学到的。
知道MAC地址情况:使用show mac-address-table | in aaaa.bbbb.cccc命令,然后使用 show cdp nei f0/0,登录到对端设备在重复show mac-address-table | in aaaa.bbbb.cccc命令,就能知道最终在那个接口学到的。
第二个问题:举例 IP地址1.1.1.1 MAC aaaa.bbbb.cccc 查看F0/24接口学到的MAC和IP地址。使用命令 show mac-address-table | in 0/24,会显示从F0/24接口学到的MAC地址,然后在网关上使用show arp | in aaaa.bbbb.cccc 命令查看对应的IP地址。

欢迎分享,转载请注明来源:民族网

原文地址:http://minzuwang.com/read/270941.html

(0)
打赏 微信扫一扫微信扫一扫 支付宝扫一扫支付宝扫一扫
上一篇 2022-09-26
下一篇2022-09-26

随机推荐

  • 稀少好听的单字

    今天的起名时间,我们替各位家长准备了一些稀少好听的单子,如果你想给自家宝宝起一个单字名的话,可以来参考看看。起名一定要给自己留有充足的时间和耐心,这样才不会错过好的答案。可以把满意的字先保存在手机中,

    2022-12-05
    000
  • 女版称骨算命3两9,一生衣禄不缺

    大家知道,称骨算命法是唐朝袁天罡大师发明的运势解析法,不同的骨重对应不同的运势!那么在称骨算命中骨重“三两9”是什么命呢,女版称骨算命3两9又是什么命呢?下面我们一起来看看吧!三两九钱相关歌诀:此命来

    2022-12-05
    000
  • 占星师Annemilk 2017年射手座运势

    占星师Annemilk 2017年射手座运势 甚么对自己最重要 2017的发现令你更深刻 整体状况 土星自2015年底开始不停给你试炼和考验,而你亦因此在不同方面面对新尝试和新挑战。你要明白这些

    2022-12-05
    000
  • 大寒出生的男孩取这样的名字大气又洒脱

    好名字给人带来好运气,好名字伴随人的一生,好名字给他人留下好的印象,一个人要想在社会上混的,风生水起,过得有面子,有地位,那么名字这一张名片可千万不能简单了,毕竟这是人第一眼给人看到的东西,好名字能给

    2022-12-05
    000
  • 男生们最迷恋的优质星座女

    一、天生丽质,温柔善良的女子 代表星座:太阳和金星在双鱼座、天秤座,或星盘中有金月调和相位的女子。 这种女子长相姣好,性格温柔善良,而且知书达理、善解人意。遇事不吵不闹、不慌不乱,很懂得分寸,即使

    2022-12-05
    000
  • 农历2020鼠年正月初六出生的男孩命好吗,要怎么起名

    对父母来说,每一个出生的孩子都是他们的掌上明珠,通常父母给孩子起名字的时候都会希望在孩子名字里面加入,非常有寓意的字眼,这样的话,孩子名字不仅好听,有寓意,而且对他将来也是非常有帮助的,那今天我们就带

    2022-12-05
    000
  • 好色之徒的八字特征有哪些?

    在当今社会,晚婚并不是一件稀有的事情。反而一些大城市的男女则更加偏向于晚婚。不过特别晚婚的人,也是很让家人和自己着急的。有些人则适合晚婚,反而早婚是不利的,而有些人则不利晚婚,那么大家知道哪些八字更容

    2022-12-05
    000
  • 意外之财?真正有偏财运的八字特征

    何谓“偏财”?专指意外之财,或者投机所得。比如,人们通过股票、体彩、足彩、甚至偶然捡拾,而获得一夜暴富之所得。命理上我们称之为“偏财运”。以区别依靠职位、工作所赚取的财富。比如:工薪、奖金、稿费、发明

    2022-12-05
    000
  • 陈娟儿八字命理分析

    歌手 陈娟儿,1989年1月27日出生于广东省梅州市梅县。名字:陈娟儿 五格及解析:姓名:陈娟儿繁体:陳娟兒笔划:16108五行:火木金天格-> 17(金)人格-> 26(土)地格-> 18(

    2022-12-05
    000

发表评论

登录后才能评论

评论列表(0条)

    保存